らくらく在庫がEC-CUBE4【WEB API】に対応しました。

平素は格別のご高配を賜り厚くお礼申し上げます。

以前よりらくらく在庫はEC-CUBEの各バージョンに対応していましたが、この度最新版のEC-CUBE4「Web API」に対応いたしました。

同プログラムはEC-CUBE 4.0.5より利用することが可能で、EC-CUBE4系旧バージョンを利用している場合はEC-CUBE本体をバージョンアップすることで利用いただけます。

これによりEC-CUBE4「Web API」を利用した店舗との在庫連動ができるようになり、多様なビジネス環境でご利用いただけるようになりました。

今後ともらくらく在庫ならびにグリニッジ株式会社をどうぞ宜しくお願い致します。